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Quick Reference Guides

Quick Reference Guides Overview

The following Quick Reference Guides are designed to serve as resources you can quickly reference for the Unity Client.

Keyboard Shortcuts

The following Quick Reference Guide lists the keyboard shortcuts available in the Unity Client, with each section outlining the
context where the shortcuts are available.

Note: For each shortcut, press all keys at the same time.

Global
Shortcut Description
Alt When on the Home tab, shows shortcut keys for the ribbon tabs and
File menu.
Note: The functionality of shortcuts using Alt may vary depending
upon the active window, tab, or pane.
F1 Accesses the help files.
Alt + Space Opens the system menu for minimizing, maximizing, and restoring the
program.
Alt +F4 Closes the program.
Main Window
Shortcut Description
Ctrl+ M Opens the Home layout.
Ctrl+Q Opens the Custom Queries layout.
Ctrl +R Opens the Document Retrieval layout.
Ctrl +E Opens the Forms layout.
Ctrl +N Opens the current layout in a new window.
F8 Opens the Import layout.

Data Lists



Shortcut Description
Ctrl Hold to select multiple items in a list.
Ctrl+ A Selects all items in a list.
Ctrl + shift + End Selects all items below the selected item in a list, including the selected
item.
Ctrl + Shift + Home Selects all items above the selected item in a list, including the selected
item.
Keywords
Shortcut Description
F3 Changes the operator for the selected Keyword Type.
F4 Changes the connector for the selected Keyword Type.
F5 Shows the drop-down list for the selected Keyword Type.
F6 Adds another value for a Keyword Type.
Ctrl+0 Collapse or expand any Multi-Instance Keyword Type Group.
Re-Indexing
Shortcut Description
Esc Closes the Re-Index pane.

Import Layout

Shortcut Description

Ctrl+0 Opens the Browse dialog box.

Ctrl+S Uploads the document.

Esc Cancels the upload and clears the Import pane.

Ctrl + Shift + Up Arrow Moves the page selected in the Preview pane up one position in the

page order of the document.

Ctrl + Shift + Down Arrow Moves the page selected in the Preview pane down one position in the
page order of the document.

Delete Removes the page selected in the Preview pane from the document.

Ctrl + Delete Removes all pages from the document.

Ctrl + Left Arrow Rotates the page selected in the Preview pane counterclockwise.




Shortcut

Description

Ctrl + Right Arrow

Rotates the page selected in the Preview pane clockwise.

Document Viewer

Shortcut Description

Ctrl+H Opens the Document History dialog box.
Ctrl +P Opens the Print pane.

Ctrl +K Opens the Add/Modify Keywords pane.
Ctrl+ W Opens the Cross-References pane.
Ctrl+U Toggles the thumbnail display.

Ctrl+0

Toggles text overlay when working with image documents.

Ctrl + Mouse Wheel Up or Ctrl
and +

Zooms in on the document.

Note: Ctrl and + is not usable when working within a text
document. Use the Ctrl + Mouse Wheel Up shortcut to zoom in on
text documents.

Ctrl + Mouse Wheel Down or
Ctrl and -

Zooms out on the document.

Note: Ctrl and - is not usable when working within a text document.
Use the Ctrl + Mouse Wheel Down shortcut to zoom out on text
documents.

Mouse Wheel Up / Page Up /
Up Arrow

Navigates up through pages in a multi-page document.

Mouse Wheel Down / Page
Down / Down Arrow

Navigates down through pages in a multi-page document.

Ctrl + Page Up or F11

Displays the previous page in a multi-page document.

Ctrl + Page Down or F12

Displays the next page in a multi-page document.

Ctrl + Home

Displays the first page in a multi-page document.

Ctrl + End

Displays the last page in a multi-page document.

Ctrl + Shift + Page Up

Displays the previous document in the Document Search Results list.

Ctrl + Shift + Page Down

Displays the next document in the Document Search Results list.

Ctrl +G

Opens the Go to Page dialog box.

Ctrl + Right Arrow

Rotates the currently selected pages 90 degrees clockwise.

Ctrl + Left Arrow

Rotates the currently selected pages 90 degrees counterclockwise.

Ctrl + Down Arrow

Rotates the currently selected pages 180 degrees.




Document Separation

Shortcut Description

Delete Deletes selected pages.

Esc Exits the Document Separation layout without saving changes.
Ctrl+S Saves selected documents.

Ctrl+H Flips selected pages horizontally.

Ctrl +. Rotates selected pages 90 degrees clockwise.

Ctrl +, Rotates selected pages 90 degrees counterclockwise.

Ctrl+J Joins selected pages.

Note: This operation is only used in Page Display Mode.

Alt and + Copies the selected document.

Ctrl and + Copies selected pages in a new document.

Ctrl and Shift and + Copies the selected pages.

Ctri+C Copies individual pages to the clipboard.

Ctrl + X Cuts individual pages.

Ctrl+V Pastes individual pages.

Shift + Click Selects all pages between two selected pages. Shift must be held while
clicking.

Ctrl + Click Selects or deselects a page without deselecting other pages or
documents.

Ctrl + Drag Copies the page being dragged and dropped instead of moving the page

to the new insertion point.

Note: This operation is only used in Document Display Mode.

Ctrl + Shift + Click Selects multiple page ranges in multiple documents. These buttons
must be held while clicking.

Note: This operation is only used in Document Display Mode.

Ctrl + Delete Enters Delete Mode.

Alt + Home Scrolls to the first selected page of a document if not already in view.




Shortcut Description

Up Arrow / Page Up Scrolls up in the Separation Workspace.

Note: This operation is only used in Document Display Mode.

Down Arrow / Page Down Scrolls down in the Separation Workspace.

Note: This operation is only used in Document Display Mode.

Ctrl + Mouse Wheel Up Zooms in on the page open in Detailed View.

Ctrl + Mouse Wheel Down Zooms out on the page open in Detailed View.

Ctrl + Left Arrow Rotates the page open in Detailed View 90 degrees counterclockwise.
Ctrl + Right Arrow Rotates the page open in Detailed View 90 degrees clockwise.

General Usage

The following Quick Reference Guide outlines general usage tips and steps in the Unity Client.

Access the End-User Help Files

The Unity Client includes help files for end-users. These can be referenced at any time in the Unity Client either by pressing
the F1 key or by clicking the Help button:

The help files are opened in a separate window.

Set Your Home Page

The Home button takes you to your configured Home Page.

O

Home

To set a layout to be your Home Page, navigate to the desired layout and select Make this layout my Home Page from the
Home button drop-down menu.

To reset your Home Page to the default, select Reset Home Page from the Home button drop-down menu.

Add Favorites

You can add layouts to your list of favorites by performing the following steps:

1. Navigate to the desired layout. Ensure that the layout you wish to favorite is in the current window.

2. Click Favorites > Add this layout to my favorites. Your selected favorites are saved in the database.



Favorites

-

| o Manage my favorites, |
|I + Add this layout to my favorites, I|

The favorite can be accessed by clicking the Favorites button again and selecting the favorite from the list.

Use the Personal Page
Many OnBase items and layouts can be added to your Personal Page as tiles. Tiles serve as easy access points to the files,
items, and interfaces of your choice.

The Personal Page can be opened by clicking the Personal Page ribbon button:

2]

Personal
Page »

To add an item or layout to the Personal Page, right-click the object and select Add To Personal Page. If the right-click option
is unavailable, the Personal Page option may be included under the Send To functions or, as is the case with Custom Query
results, as a special menu option to Add to Personal Page.

When adding an entire layout to your Personal Page, select Personal Page > Add this layout to my Personal Page from the
ribbon menu.

F @ A

Personal Favorites  Custormn  Retrieval
Page - - Queries

D Personal Page
c EI- Add this layout to my Personal Page.

By Add this layout to Tile Groups.

Document Retrieval

You can retrieve documents in the Unity Client based on the document's Keyword Values, the text contained within the
document, or the note information contained on a document.

The following steps describe how to retrieve documents based on their keyword values.

1. On the Home tab, click Retrieval.

Q

Retrieval

The Document Retrieval layout is displayed.

2. In the Document Retrieval pane, from the drop-down list in the Document Types and Groups section, do one of the
following:

o If retrieving from a single Document Type Group, select the Document Type Group by choosing from the list or
by entering the name of the Document Type Group.

o If retrieving from multiple Document Type Groups, select <All>.



3. From the Document Types list, select the Document Types to include in your search by choosing from the list or by
entering the name of the Document Type. To select multiple Document Types, press Shift or Ctrl as you click.

Note: A Document Type Group that has the Group Search Enabled Group Type does not require you to select a
Document Type in retrieval. If the selected Document Type Group is Group Search Enabled, the Keyword fields and
Find button are available after selecting the Document Type Group, and you may skip this step.

8 Document Retrieval

# Document Types and Groups (]
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ljj AP - Credit Memo

AP - Non PO Vendor Invoice
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AR - Aging Report

§
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AR - Customer Agreement

Keyword fields are displayed in the Keywords and Date Range section based on the selected Document Types. If
multiple Document Types are selected, only Keywords that are common to all the selected Document Types are
displayed.
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4. Enter Keyword Values or select Keyword Values from the drop-down list, if available.

Note: Some searches require you to enter at least one Keyword Value. Search requirements are determined by your

system administrator.

5. When you have entered all search criteria, press Enter or click Find.

Find

The search results are displayed in a list on the right side of the screen.

C‘Q\ Search Results: 4 Document(s)

Mame

[m] -
Aging Report for period ending 04,/30,/2008
Aging Report for period ending 03,/31,/2008

Aging Report for period ending 02,/29,/2008

Aging Report for period ending 01/31/2008




Import Documents
To use the Unity Client to import documents into OnBase:

1. On the Home tab, click Import.

T

Import

The Import layout is displayed.

2. Select the document you want to import by doing one of the following actions:
o Click Browse to browse to the file location of the document you are importing.
o Click Acquire to scan a document or import from a digital image storage device, such as a scanner or camera.
o Click Drive to select a document stored or created in Google Drive, if configured.
o Drag and drop the file you want to import into the Preview pane.

3. From the Document Type Group drop-down menu, select a Document Type Group for the document.

4. From the Document Type drop-down menu, select a Document Type for the document.

5. Enter all of the necessary Keyword Values in each Keyword field.

6. Click Import.

T Import

Document Separation

Image and PDF documents can be manipulated in the Document Separation layout. Documents and their individual pages
can undergo multiple editing processes in this layout such as splitting, joining, rotation, and copying. Documents can be
deleted or created within Document Separation. Pages can be dragged to different documents, or to an empty area to create
a new document.

To send one or more documents to Document Separation, select Split from the Re-Index pane, the Edit Pages button in the
Image tab of an open document, the Send To > Document Separation option from the ribbon or right-click menu, or drag and
drop the document(s) into an existing Document Separation window.

>

4

Edit
Pages

To switch between Document Display Mode and Page Display Mode, toggle the Group by Document button:

i

Group by
Document

Keep important pages separate while reorganizing and editing documents by dragging them to the Page Holder.
Double-click a page to open it in Detailed View, which allows for full-scale viewing, rotation, and flipping.

Click Join to join two or more documents through the Merge Documents, Join Pages, or Append After Page options.

7]
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Click Split to separate a document through the Split or Break into Documents options.
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The thumbnails within Document Separation can be adjusted by accessing the Thumbnail Settings from the ribbon menu.

Envelopes
Envelopes are collections of documents that you can compile and share with other OnBase users. Any document can be put
into an envelope, regardless of content or Document Type.

Envelopes can be created and viewed by clicking the Envelopes ribbon button on the Home tab.

B Envelopes

Select an envelope to view its contents.
If you would like to share an envelope with other users, select the desired envelope and click Share Envelope.

Share
Envelope

Selected Users are the users sharing the envelope with you. Users can have Full Control over the envelope, can be permitted
to Add to Envelope and/or Remove from Envelope, or can just be allowed to view the envelope contents. Adjust user
permissions as needed.

User Options

System functionality and appearance can be customized in the User Options. The User Options dialog box is accessed
through the User Options button in the File menu.

The following groups of settings are configurable in the User Options dialog box:

Option Group Description

General Defines Unity Client display features and general behavior

Document Defines document display options

Document Import Defines document upload options

Local Data Defines how local data is managed

Printing Defines printing options for documents

Retrieval Date Options Defines the default date for retrieving documents

Service Mode Defines Service Mode options
Note: This tab is only displayed when the Unity Client is configured
to run in Service Mode.

When using the User Options dialog box, note the following:



 Selection controls for options vary, such as check boxes and text fields in which you can enter a date range.

« Additional tabs may be available if you are licensed for additional functionalities that use the User Options interface.
Information on these User Options is contained in the respective module documentation.

» Some options may be enforced by an administrator-designated User Option Policy.

After configuring your settings, click Save to save your changes and close the User Options dialog box.

Generate CSV Files

Document Search Results lists can be exported as CSV files. CSV files can contain metadata pertinent to the documents
included, such as Keywords, DocPop URLs, and Document Dates.

Note: CSV files cannot be generated from Full Text Search result lists.

To generate a CSV file:

1. Right-click within a Document Search Results list and select Generate CSV File.
The Generate CSV File window is displayed.
2. Configure your file as desired. The document Range and resulting Columns within the CSV file can be adjusted here.

3. In the Save to File field, enter the name and location used to save the CSV file. You may enter the location manually or
click Browse to navigate to a location.

4. If you would like to view the CSV file as soon as it is generated, select Launch Associated Application. After the CSV
file is generated, your default CSV application is used to open the file.

5. Click Generate.

The CSV file is created and saved to the specified location.

Send Mail

Internal mail messages can be sent to other OnBase users. Documents and folders can be sent within the Unity Client to
other users. If you need to send documents to non-OnBase users, external mail messages can contain documents as
attachments, or can include documents, folders, Custom Query Results, E-Forms, and Unity Form Creation pages as Unity
Pop Links or Unity Pop Files. Recipients of Unity Pop Links and Files must be OnBase users.

Send to > Internal User

Selecting the Internal User option allows you to send the selected or open document or folder to another OnBase user. A new
mail message dialog is displayed and recipients, attachments, and message body text can be edited as needed.

Received internal mail messages can be checked by clicking the Mailbox button in the ribbon menu.

[

Mailbox

Send to > Mail Recipient

Selecting one of the two Mail Recipient options allows you to send the selected or open item to a user outside of OnBase.



Note: A functional, supported email client is required to send OnBase items externally.

Selecting Send to > Mail Recipient (as Attachment) attaches the document(s) to a new message dialog in your configured

external email client.

Selecting Send to > Mail Recipient (as Link) opens a blank email message containing a link to the item(s) or XML file that
references the content in OnBase depending on your configuration.

Document List Organization

Document lists can be organized to better suit your needs. Lists can be organized through grouping, sorting, column
reordering and stacking, and filtering through operators and drop-down lists.

Grouping

Drag a column heading to the space above a data list to group the list by that column.

G, Search Results: 4 Document(s)

Type =

Icon Mame

(m] (m]
AR - Aging Report (4 items)

Sorting

Lists can be sorted by column values. Click on a column heading to sort the list in descending order. Click the column
heading again to sort in ascending order.

Type Date % =
(m] . (m] -
AR - Aging Report 1/31/2008

AR - Aging Report 2/29/2008

Reordering and Stacking Columns

Click and drag a column to the area between two columns to move it to that location:

]
Type
5. v Ag :
AR - Aging Report

AR - Aging Report

Click and drag a column onto the header of a different column to stack the columns:



Date -

Type
» % «
(w] - w -
AR - Aging Report 1/31/2008
2/29/2008

AR - Aging Report

Filtering

The Custom Queries, Document History, Document Retrieval, Mailbox, and Users layouts support filtering. Operators, drop-

down lists, and custom filters are available methods of list filtering.

Click the operator button in the desired column to view available operators:

2 Users
(B
D
1
Equals
5 101
103

Click the drop-down list arrow to view available drop-down list options:

L2 Users

[
D

b

Note: Operator and drop-down list options vary by column.

Select Custom from a drop-down list to open the Custom Filter Selection dialog box. This allows you to create your own data

list filter using conditions and operators.



